<!doctype html>

<html class="no-js" xml:lang="en" lang="en" >
  <!-- Version: 2020.16.4 -->
<head>
  <meta charset="UTF-8"/>
  <meta property="og:image" content="http://www.netherlandsandyou.nl/binaries/small/content/gallery/netherlandsandyou/channel-afbeeldingen/logos/facebook.png"/>
<title>Travel restrictions by Pakistan for inbound travel from the Netherlands | News item | netherlandsandyou.nl</title>
<meta name="DCTERMS.title" content="Travel restrictions by Pakistan for inbound travel from the Netherlands - News item - netherlandsandyou.nl"/>
<meta property="og:title" content="Travel restrictions by Pakistan for inbound travel from the Netherlands"/>
<meta property="og:description" content="The government of Pakistan has updated the list of categorized countries relating to international inbound travel to Pakistan, and put restrictions on inbound travel from six countries including the Netherlands.  With effective from 1 February 2021, only the following passengers will be allowed to travel to Pakistan from Category C Countries while in possession of a negative PCR Test Certification conducted within 72 hours prior to commencement of travel to Pakistan:    Pakistani Passport Holders holding a valid visa from a Category C Country  Pakistani NICOP Holders  Pakistan Origin Card (POC) Holders  Diplomatic Passport Holders of Category C Countries and their Families   Any or all passengers fulfilling any criteria as mentioned above, arriving in Pakistan from Category C Countries or having stayed in a Category C Country within the last ten (10) days prior to travel to Pakistan may also be subjected to additional stipulations as specified by the relevant Health Authorities upon arrival in Pakistan.  The aforesaid measures will remain in effect until 28 February 2021, 2359 hours and may be reviewed by the Competent Authority at its discretion.  UPDATED LIST valid from 1 February 2021 for Category A, B &amp; C  CATEGORY A  International travellers from following countries do not require COVID-19 PCR test before entry into Pakistan:                 Sr. No            Country            Sr. No            Country                  01            Australia            13            New Zealand                  02            China            14            Philippines                  03            Cuba            15            Qatar                  04            Finland            16            Rwanda                  05            Ghana            17            South Korea                  06            Iceland            18            Saudi Arabia                  07            Iraq            19            Singapore                  08            Kazakhstan            20            South Sudan                  09            Madagascar            21            Sri Lanka                  10            Maldives            22            Togo                  11            Mongolia            23            Trinidad and Tobago                  12            Myanmar            24            Vietnam             CATEGORY B  International travellers from countries not specified in Category-A, require COVID-19 PCR test before commencement of travel to Pakistan (Max 72 Hours Old)  All countries not specified in category A &amp; C, fall in Category B  CATEGORY C  International travellers from countries in Category C is restricted and only allowed as guided by NCOC decision:               Sr. No            Country                  01            South Africa                  02            United Kingdom                  03            Brazil                  04            Ireland                  05            Portugal                  06            The Netherlands"/>
<meta property="og:type" content="website"/>
<meta property="og:url" content="https://www.netherlandsandyou.nl/latest-news/news/2021/02/03/travel-restrictions-by-pakistan-for-inbound-travel-from-category-c-countries"/>
<link rel="canonical" href="https://www.netherlandsandyou.nl/latest-news/news/2021/02/03/travel-restrictions-by-pakistan-for-inbound-travel-from-category-c-countries"/>
<meta name="viewport" content="width=device-width, initial-scale=1"/>
<meta name="DCTERMS.language" title="XSD.language" content="en"/>
      <meta name="DCTERMS.creator" title="RIJKSOVERHEID.Organisatie" content="Ministerie van Buitenlandse Zaken"/>
      <meta name="DCTERMS.identifier" title="XSD.anyURI" content="https://www.netherlandsandyou.nl/latest-news/news/2021/02/03/travel-restrictions-by-pakistan-for-inbound-travel-from-category-c-countries"/>
    <meta name="DCTERMS.available" title="DCTERMS.Period" content="start=2021-02-03;"/>
    <meta name="DCTERMS.modified" title="XSD.dateTime" content="2021-02-03T05:51"/>
    <meta name="DCTERMS.issued" title="XSD.dateTime" content="2021-02-03T05:46"/>
    <meta name="DCTERMS.spatial" content="Pakistan"/>
        <meta name="DCTERMS.publisher" title="RIJKSOVERHEID.Organisatie" content="Ministry of Foreign Affairs"/>
    <meta name="DCTERMS.rights" content="CC0 1.0 Universal"/>
    <meta name="DCTERMS.rightsHolder" title="RIJKSOVERHEID.Organisatie" content="Ministerie van Buitenlandse Zaken"/>
      <!--<meta name="OVERHEID.authority" title="RIJKSOVERHEID.Organisatie" content="Ministerie van Buitenlandse Zaken"/>-->
      <meta name="DCTERMS.type" title="RIJKSOVERHEID.Informatietype" content="nieuwsbericht"/>
    <meta name="referrer" content="origin"/>

    <link rel="shortcut icon" href="/binaries/content/assets/netherlandsandyou/iconen/favicon.ico" type="image/x-icon"/>
<link rel="icon" sizes="192x192" href="/binaries/content/assets/netherlandsandyou/iconen/touch-icon.png"/>
<link rel="apple-touch-icon" href="/binaries/content/assets/netherlandsandyou/iconen/apple-touch-icon.png"/>
<!--[if (gt IE 10)|!(IE)]><!-->
<link rel="stylesheet" href="/webfiles/1611523032501/presentation/responsive-domain-2.css" type="text/css" media="all"/>
<!--<![endif]-->

<link rel="stylesheet" href="/binaries/content/assets/netherlandsandyou/presentation/css/nlww-temp-fix-20201209.css" type="text/css" media="all"/>
<link rel="preload" href="/webfiles/1611523032501/presentation/responsive-domain-2.css" as="style" >

<link rel="preload" href="/binaries/content/gallery/netherlandsandyou/channel-afbeeldingen/logos/logo-kn-eng.svg" as="image">
<link rel="preload" href="/webfiles/1611523032501/behaviour/core.js" as="script">

</head>

<body id="government" data-scriptpath="/webfiles/1611523032501/behaviour"
      
        class="portalclass"
      data-measure-statistics="true" data-statssiteid="671" data-hartbeattrackingtimer="0" data-cookieinfourl="cookies" data-cookiebody="{sitenaam} uses cookies to analyse the use of the website and to make it easier for you to use. Read more about this" data-cookieurltext="cookies" data-stats="publisher:-;subject:-;type:news;uuid:142c9bad-5bda-42c9-aa01-6ab74d78876a;country:pakistan" >

      <div id="mainwrapper">
  <header>

  <div class="skiplinks">
    <a href="#content-wrapper">Go to contents</a>
  </div>

  <a href="/">
  <div class="logo">
      <div class="wrapper">
        <img data-fallback="/binaries/content/gallery/netherlandsandyou/channel-afbeeldingen/logos/fallback-beeldmerk.svg" src="/binaries/content/gallery/netherlandsandyou/channel-afbeeldingen/logos/logo-kn-eng.svg" alt="To the homepage of Netherlands and you in English" id="logotype"/>
      </div>
    </div>
  </a>
  <!--[if lt IE 11]><p><strong>netherlandsandyou.nl embraces modern standards and techniques.<br>
    Your web browser does not support these standards. Therefore, switch to a more recent browser.</strong></p><![endif]-->

  </header>
<div id="navBar">
  <div class="wrapper">
    <nav class="breadCrumbNav" aria-labelledby="breadCrumbNavLabel">
  <span class="assistive" id="breadCrumbNavLabel">You are here:</span>
  <a href="/">The Netherlands and you</a>
      <a href="/latest-news">Latest-news</a>
      <a href="/latest-news/news">News</a>
      <span class="assistive" aria-current="page">Travel restrictions by Pakistan for inbound travel from the Netherlands</span>
          </nav>
<div id="searchForm" role="search" class="searchForm" data-search-closed="Open search box" data-search-opened="">
  <form method="get" action="/search" id="search-form" data-clearcontent="Clear content">
    <label for="search-keyword">Search within netherlandsandyou.nl</label>
    <input type="text" id="search-keyword" class="searchInput" name="keyword"
      title="Enter search terms here" placeholder="Search" />
    <button id="search-submit" class="searchSubmit" name="search-submit" type="submit" 
        title="">
      Search</button>
  </form>
</div>
</div>
</div><main id="content-wrapper" tabindex="-1">
  
  <div class="wrapper">
    <div class="article content">
  <h1 class="news">
      Travel restrictions by Pakistan for inbound travel from the Netherlands</h1>
<p class="article-meta">
  News item | 03-02-2021 | 05:46</p><div class="intro"><p>The government of Pakistan has updated the list of categorized countries relating to international inbound travel to Pakistan, and put restrictions on inbound travel from six countries including the Netherlands.</p>

<p>With effective from 1 February 2021, only the following passengers will be allowed to travel to Pakistan from Category C Countries while in possession of a negative PCR Test Certification conducted within 72 hours prior to commencement of travel to Pakistan:</p>

<ul>
 <li>Pakistani Passport Holders holding a valid visa from a Category C Country</li>
 <li>Pakistani NICOP Holders</li>
 <li>Pakistan Origin Card (POC) Holders</li>
 <li>Diplomatic Passport Holders of Category C Countries and their Families</li>
</ul>

<p>Any or all passengers fulfilling any criteria as mentioned above, arriving in Pakistan from Category C Countries or having stayed in a Category C Country within the last ten (10) days prior to travel to Pakistan may also be subjected to additional stipulations as specified by the relevant Health Authorities upon arrival in Pakistan.</p>

<p>The aforesaid measures will remain in effect until 28 February 2021, 2359 hours and may be reviewed by the Competent Authority at its discretion.</p>

<p><strong>UPDATED LIST </strong><strong>valid from 1 February 2021 for Category A, B &amp; C</strong></p>

<p><strong>CATEGORY A</strong></p>

<p>International travellers from following countries do not require COVID-19 PCR test before entry into Pakistan:<br />
 </p>

<table>
 <tbody>
  <tr>
   <td>
   <p><strong>Sr. No</strong></p>
   </td>
   <td>
   <p><strong>Country</strong></p>
   </td>
   <td>
   <p><strong>Sr. No</strong></p>
   </td>
   <td>
   <p><strong>Country</strong></p>
   </td>
  </tr>
  <tr>
   <td>
   <p>01</p>
   </td>
   <td>
   <p>Australia</p>
   </td>
   <td>
   <p>13</p>
   </td>
   <td>
   <p>New Zealand</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>02</p>
   </td>
   <td>
   <p>China</p>
   </td>
   <td>
   <p>14</p>
   </td>
   <td>
   <p>Philippines</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>03</p>
   </td>
   <td>
   <p>Cuba</p>
   </td>
   <td>
   <p>15</p>
   </td>
   <td>
   <p>Qatar</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>04</p>
   </td>
   <td>
   <p>Finland</p>
   </td>
   <td>
   <p>16</p>
   </td>
   <td>
   <p>Rwanda</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>05</p>
   </td>
   <td>
   <p>Ghana</p>
   </td>
   <td>
   <p>17</p>
   </td>
   <td>
   <p>South Korea</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>06</p>
   </td>
   <td>
   <p>Iceland</p>
   </td>
   <td>
   <p>18</p>
   </td>
   <td>
   <p>Saudi Arabia</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>07</p>
   </td>
   <td>
   <p>Iraq</p>
   </td>
   <td>
   <p>19</p>
   </td>
   <td>
   <p>Singapore</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>08</p>
   </td>
   <td>
   <p>Kazakhstan</p>
   </td>
   <td>
   <p>20</p>
   </td>
   <td>
   <p>South Sudan</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>09</p>
   </td>
   <td>
   <p>Madagascar</p>
   </td>
   <td>
   <p>21</p>
   </td>
   <td>
   <p>Sri Lanka</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>10</p>
   </td>
   <td>
   <p>Maldives</p>
   </td>
   <td>
   <p>22</p>
   </td>
   <td>
   <p>Togo</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>11</p>
   </td>
   <td>
   <p>Mongolia</p>
   </td>
   <td>
   <p>23</p>
   </td>
   <td>
   <p>Trinidad and Tobago</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>12</p>
   </td>
   <td>
   <p>Myanmar</p>
   </td>
   <td>
   <p>24</p>
   </td>
   <td>
   <p>Vietnam</p>
   </td>
  </tr>
 </tbody>
</table>

<p><strong> CATEGORY B</strong></p>

<p>International travellers from countries not specified in Category-A, require COVID-19 PCR test before commencement of travel to Pakistan <strong>(Max 72 Hours Old)</strong></p>

<p>All countries not specified in category A &amp; C, fall in Category B</p>

<p><strong>CATEGORY C</strong></p>

<p>International travellers from countries in <strong>Category C </strong>is restricted and only allowed as guided by NCOC decision:</p>

<table>
 <tbody>
  <tr>
   <td>
   <p><strong>Sr. No</strong></p>
   </td>
   <td>
   <p><strong>Country</strong></p>
   </td>
  </tr>
  <tr>
   <td>
   <p>01</p>
   </td>
   <td>
   <p>South Africa</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>02</p>
   </td>
   <td>
   <p>United Kingdom</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>03</p>
   </td>
   <td>
   <p>Brazil</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>04</p>
   </td>
   <td>
   <p>Ireland</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>05</p>
   </td>
   <td>
   <p>Portugal</p>
   </td>
  </tr>
  <tr>
   <td>
   <p>06</p>
   </td>
   <td>
   <p>The Netherlands</p>
   </td>
  </tr>
 </tbody>
</table></div>
  </div>
<div class="fullWidthSection">
  </div><aside>

  </aside><div id="follow-up">
    <div class="block">
      <div class="sharing">
    <h2>Share this page</h2>
    <ul class="common">
      <li>
          <a href="https://twitter.com/share?url=https%3A%2F%2Fwww.netherlandsandyou.nl%2Flatest-news%2Fnews%2F2021%2F02%2F03%2Ftravel-restrictions-by-pakistan-for-inbound-travel-from-category-c-countries&amp;text=Travel+restrictions+by+Pakistan+for+inbound+travel+from+the+Netherlands" class="twitter" title="Share this page on Twitter">
            Twitter</a>
        </li>
      <li>
          <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.netherlandsandyou.nl%2Flatest-news%2Fnews%2F2021%2F02%2F03%2Ftravel-restrictions-by-pakistan-for-inbound-travel-from-category-c-countries" class="facebook" title="Share this page on Facebook">
            Facebook</a>
        </li>
      <li>
          <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.netherlandsandyou.nl%2Flatest-news%2Fnews%2F2021%2F02%2F03%2Ftravel-restrictions-by-pakistan-for-inbound-travel-from-category-c-countries&amp;title=Travel+restrictions+by+Pakistan+for+inbound+travel+from+the+Netherlands&amp;source=netherlandsandyou.nl&amp;summary=The+government+of+Pakistan+has+updated+the+list+of+categorized+countries+relating+to+international+inbound+travel+to+Pakistan%2C+and+put+restrictions+on+inbound+travel+from+six+countries+including+the+Netherlands.%0A%0AWith+effective+from+1+February+2021%2C+only+the+following+passengers+will+be+allowed+to+travel+to+Pakistan+from+Category+C+Countries+while+in+possession+of+a+negative+PCR+Test+Certification+conducted+within+72+hours+prior+to+commencement+of+travel+to+Pakistan%3A%0A%0A%0A+Pakistani+Passport+Holders+holding+a+valid+visa+from+a+Category+C+Country%0A+Pakistani+NICOP+Holders%0A+Pakistan+Origin+Card+%28POC%29+Holders%0A+Diplomatic+Passport+Holders+of+Category+C+Countries+and+their+Families%0A%0A%0AAny+or+all+passengers+fulfilling+any+criteria+as+mentioned%C2%A0above%2C+arriving+in+Pakistan+from+Category+C+Countries+or+having+stayed+in+a+Category+C+Country+within+the+last+ten+%2810%29+days+prior+to+travel+to+Pakistan+may+also+be+subjected+to+additional+stipulations+as+specified+by+the+relevant+Health+Authorities+upon+arrival+in+Pakistan.%0A%0AThe+aforesaid+measures+will+remain+in+effect+until+28+February%C2%A02021%2C+2359+hours+and+may+be+reviewed+by+the+Competent+Authority+at+its+discretion.%0A%0AUPDATED+LIST+valid+from+1+February%C2%A02021+for%C2%A0Category+A%2C+B+%26+C%0A%0ACATEGORY+A%0A%0AInternational+travellers+from+following+countries+do+not+require+COVID-19+PCR+test+before+entry+into+Pakistan%3A%0A%C2%A0%0A%0A%0A+%0A++%0A+++%0A+++Sr.+No%0A+++%0A+++%0A+++Country%0A+++%0A+++%0A+++Sr.+No%0A+++%0A+++%0A+++Country%0A+++%0A++%0A++%0A+++%0A+++01%0A+++%0A+++%0A+++Australia%0A+++%0A+++%0A+++13%0A+++%0A+++%0A+++New+Zealand%0A+++%0A++%0A++%0A+++%0A+++02%0A+++%0A+++%0A+++China%0A+++%0A+++%0A+++14%0A+++%0A+++%0A+++Philippines%0A+++%0A++%0A++%0A+++%0A+++03%0A+++%0A+++%0A+++Cuba%0A+++%0A+++%0A+++15%0A+++%0A+++%0A+++Qatar%0A+++%0A++%0A++%0A+++%0A+++04%0A+++%0A+++%0A+++Finland%0A+++%0A+++%0A+++16%0A+++%0A+++%0A+++Rwanda%0A+++%0A++%0A++%0A+++%0A+++05%0A+++%0A+++%0A+++Ghana%0A+++%0A+++%0A+++17%0A+++%0A+++%0A+++South+Korea%0A+++%0A++%0A++%0A+++%0A+++06%0A+++%0A+++%0A+++Iceland%0A+++%0A+++%0A+++18%0A+++%0A+++%0A+++Saudi+Arabia%0A+++%0A++%0A++%0A+++%0A+++07%0A+++%0A+++%0A+++Iraq%0A+++%0A+++%0A+++19%0A+++%0A+++%0A+++Singapore%0A+++%0A++%0A++%0A+++%0A+++08%0A+++%0A+++%0A+++Kazakhstan%0A+++%0A+++%0A+++20%0A+++%0A+++%0A+++South+Sudan%0A+++%0A++%0A++%0A+++%0A+++09%0A+++%0A+++%0A+++Madagascar%0A+++%0A+++%0A+++21%0A+++%0A+++%0A+++Sri+Lanka%0A+++%0A++%0A++%0A+++%0A+++10%0A+++%0A+++%0A+++Maldives%0A+++%0A+++%0A+++22%0A+++%0A+++%0A+++Togo%0A+++%0A++%0A++%0A+++%0A+++11%0A+++%0A+++%0A+++Mongolia%0A+++%0A+++%0A+++23%0A+++%0A+++%0A+++Trinidad+and+Tobago%0A+++%0A++%0A++%0A+++%0A+++12%0A+++%0A+++%0A+++Myanmar%0A+++%0A+++%0A+++24%0A+++%0A+++%0A+++Vietnam%0A+++%0A++%0A+%0A%0A%0A%C2%A0CATEGORY+B%0A%0AInternational+travellers+from+countries+not+specified+in+Category-A%2C+require+COVID-19+PCR+test+before+commencement+of+travel+to+Pakistan+%28Max+72+Hours+Old%29%0A%0AAll+countries+not+specified+in+category+A+%26+C%2C+fall+in+Category+B%0A%0ACATEGORY+C%0A%0AInternational+travellers+from+countries+in+Category+C+is+restricted+and+only+allowed+as+guided+by+NCOC+decision%3A%0A%0A%0A+%0A++%0A+++%0A+++Sr.+No%0A+++%0A+++%0A+++Country%0A+++%0A++%0A++%0A+++%0A+++01%0A+++%0A+++%0A+++South+Africa%0A+++%0A++%0A++%0A+++%0A+++02%0A+++%0A+++%0A+++United+Kingdom%0A+++%0A++%0A++%0A+++%0A+++03%0A+++%0A+++%0A+++Brazil%0A+++%0A++%0A++%0A+++%0A+++04%0A+++%0A+++%0A+++Ireland%0A+++%0A++%0A++%0A+++%0A+++05%0A+++%0A+++%0A+++Portugal%0A+++%0A++%0A++%0A+++%0A+++06%0A+++%0A+++%0A+++The+Netherlands" class="linkedin" title="Share this page on LinkedIn">
            LinkedIn</a>
        </li>
      </ul>
  </div>
</div>
  </div>
</div>
  
</main>
<footer class="site-footer">
  <div class="wrapper">

    <div class="column">
    <h2>Service</h2>
    <ul>

    <li class=selected>
        <a href="/latest-news">Latest news</a>
      </li>
    <li>
        <a href="/documents">Documents</a>
      </li>
    <li>
        <a href="/contacting-an-embassy-or-consulate">Contacting an embassy or consulate</a>
      </li>
    <li>
        <a href="/rss">RSS</a>
      </li>
    <li>
        <a href="/sitemap">Sitemap</a>
      </li>
    <li>
        <a href="/help">Help</a>
      </li>
    <li>
        <a href="/archive">Archive</a>
      </li>
    </ul>
</div>
<div class="column">
    <h2>About this site</h2>
    <ul>

    <li>
        <a href="/about-netherlandsandyou-nl">About Netherlandsandyou.nl</a>
      </li>
    <li>
        <a href="/copyright">Copyright</a>
      </li>
    <li>
        <a href="/privacy">Privacy</a>
      </li>
    <li>
        <a href="/cookies">Cookies</a>
      </li>
    <li>
        <a href="/accessibility">Accessibility</a>
      </li>
    <li>
        <a href="/reporting-a-vulnerability">Report vulnerability</a>
      </li>
    </ul>
</div>
</div>

  <div class="languages">
    <div class="wrapper">
      <ul>
    <li >
         <a href="https://www.holandawaanta.nl" lang="ar">العربية</a>
            </li>
    <li >
         <a href="https://www.sieunddieniederlande.nl" lang="de">Deutsch</a>
            </li>
    <li class=selected>
         English</li>
    <li >
         <a href="https://www.paisesbajosytu.nl" lang="es">Español</a>
            </li>
    <li >
         <a href="https://www.paysbasetvous.nl" lang="fr">Français</a>
            </li>
    <li >
         <a href="https://www.belandadananda.nl" lang="id">Bahasa Indonesia</a>
            </li>
    <li >
         <a href="https://www.orandatowatashi.nl">日本語</a>
            </li>
    <li >
         <a href="https://www.nederlandenu.nl" lang="nl">Nederlands</a>
            </li>
    <li >
         <a href="https://www.holandaevoce.nl" lang="pt">Português</a>
            </li>
    <li >
         <a href="https://www.niderlandy-i-vy.nl/" lang="ru">Русский</a>
            </li>
    <li >
         <a href="https://www.hollandavesen.nl" lang="tr">Türkçe</a>
            </li>
    <li >
         <a href="https://www.niyuhelan.nl" lang="zh">中文</a>
            </li>
    </ul>
</div>
  </div>
</footer>
</div>

<!--[if (gt IE 10)|!(IE)]><!-->
<script src="/webfiles/1611523032501/behaviour/core.js"></script>
<!--<![endif]-->

</body>
</html>
